Saturday Feb 22
Welcome, Guest
Username Password: Remember me

TOPIC: Premium Rewind.

Premium Rewind. 8 years, 6 months ago #2091

  • theone85ca
  • OFFLINE
  • Premium Supporter
  • Posts: 14
  • Karma: 0
Is it just me, or is the Premium Rewind not accessible anymore? There used to be a tiered nav for it under Premium Subscriber but that's vanished.

Radio > Rewind brings up the normal one and I cant seem to find it under Premium Account. What am I missing here?

Thanks in advance for the help!

- Nick

Re: Premium Rewind. 8 years, 6 months ago #2092

  • MrBlades
  • OFFLINE
  • Management Team
  • Posts: 204
  • Karma: 34
Just checked it quickly with a test account and it's all there and working as intended. Might have been a browser glitch when you last checked so have another go after relogging fully.
MrBlades
Director
EVE-Radio.com

Re: Premium Rewind. 8 years, 6 months ago #2094

  • Geminikon
  • OFFLINE
  • Premium Supporter
  • Posts: 6
  • Karma: 0
The same thing is happening for me. The bars are coming up under the other mouse over links (Radio, News and Community) but the one under My Premium account is not appearing. I also have a button telling me to upgrade my account under the login button on the right side. (Whether or not that's related i don't know). I have been able to get to it until about a week ago. I assumed it was to do with the new server or something.

Re: Premium Rewind. 8 years, 6 months ago #2095

  • MrBlades
  • OFFLINE
  • Management Team
  • Posts: 204
  • Karma: 34
What browser and screen resolution are you viewing in? I'll need to take a look at it and move things around a tad if this really is an issue.
MrBlades
Director
EVE-Radio.com

Re: Premium Rewind. 8 years, 6 months ago #2096

  • Geminikon
  • OFFLINE
  • Premium Supporter
  • Posts: 6
  • Karma: 0
I'm running at 1366 x 768 and have found the same issue using Firefox, Opera and Chrome. Every other button drops and new menu down. Just that one doesn't.

Re: Premium Rewind. 8 years, 6 months ago #2097

  • wobble
  • OFFLINE
  • New Member
  • Posts: 4
  • Karma: 0
Do me a favor and take a screenshot with what you are seeing and attach it to the post as I'm having trouble replicating it.

Oops, posted under test account.
Last Edit: 8 years, 6 months ago by wobble.

Re: Premium Rewind. 8 years, 6 months ago #2098

  • MrBlades
  • OFFLINE
  • Management Team
  • Posts: 204
  • Karma: 34
What he/I said.
MrBlades
Director
EVE-Radio.com

Re: Premium Rewind. 8 years, 6 months ago #2099

  • Geminikon
  • OFFLINE
  • Premium Supporter
  • Posts: 6
  • Karma: 0
with pleasure...

the pointer didn't come up in the images, but aside from the last picture, it's obvious where it is.



err1.jpg


this one is how it behaves when you mouse over news


err2.jpg


this is how it looks when you mouse over community


err3.jpg


and this is how it looks when you mouse over my premium account.

hope this is helpful and/or what you were after
Last Edit: 8 years, 6 months ago by Geminikon. Reason: i didn't know that bmp's didn't work.

Re: Premium Rewind. 8 years, 6 months ago #2100

  • MrBlades
  • OFFLINE
  • Management Team
  • Posts: 204
  • Karma: 34
Right, still haven't been able to replicate the issue but your images have given me a clue as to it's cause. I've reordered the menu items and made a couple of other changes which may sort it out so have a look and let me know if you're still getting issues with the item load on the Premium section.
MrBlades
Director
EVE-Radio.com

Re: Premium Rewind. 8 years, 6 months ago #2101

  • Geminikon
  • OFFLINE
  • Premium Supporter
  • Posts: 6
  • Karma: 0
Unfortunately the same thing is happening across the three browsers...


err4.jpg


the others buttons are working correctly as usual.

Re: Premium Rewind. 8 years, 6 months ago #2102

  • Diaego1
Curious.

We've made a few changes... Would one of you mind clearing your browser cache (along with cookies) and revisit the site?

Re: Premium Rewind. 8 years, 6 months ago #2103

  • MrBlades
  • OFFLINE
  • Management Team
  • Posts: 204
  • Karma: 34
I'm going to make some changes and add a standalone Premium Memebers menu module that will let folks access premium services from a special page in addition to the main menu just in case others have this issue before we manage to fully pin down the cause and correct it. Should be up by the end of play today.
MrBlades
Director
EVE-Radio.com

Re: Premium Rewind. 8 years, 6 months ago #2104

  • MrBlades
  • OFFLINE
  • Management Team
  • Posts: 204
  • Karma: 34
Alright, throw together a quick and dirty system to bypass this issue in the short term. If you now click on My Premium Account it will load a page with a Premium Services menu item on the right along with the radio player and login/out button that will let you access all the premium sections the missing drop down is mysteriously keeping from you.
MrBlades
Director
EVE-Radio.com

Re: Premium Rewind. 8 years, 6 months ago #2106

  • theone85ca
  • OFFLINE
  • Premium Supporter
  • Posts: 14
  • Karma: 0
wicked response time, thanks!

Re: Premium Rewind. 8 years, 6 months ago #2107

  • ShortSpine
  • OFFLINE
  • Premium Supporter
  • Posts: 2
  • Karma: 0
I was having an issue exactly like the other users in the thread.

I tried the new link you posted within the Premium Profile, now I get this:



Thanks for the assistance.

-ShortSpine
Last Edit: 8 years, 6 months ago by ShortSpine. Reason: Typo

Re: Premium Rewind. 8 years, 6 months ago #2108

  • Dustin Roac
  • OFFLINE
  • Premium Supporter
  • Posts: 7
  • Karma: 0
Same issue as above and as with ShortSpine. Also have the 'upgrade membership' img. However today my monthly support did run out, I got an email asking me to reconsider(?) and then was billed for another month. (DO want to keep subscribing though) So I just thought my problem was related to that until I saw this thread.

Re: Premium Rewind. 8 years, 6 months ago #2109

  • MrBlades
  • OFFLINE
  • Management Team
  • Posts: 204
  • Karma: 34
ShortSpine wrote:
I was having an issue exactly like the other users in the thread.

I tried the new link you posted within the Premium Profile, now I get this:



Thanks for the assistance.

-ShortSpine


I suspect that is going to be a caching issue as the original link pointed to the Premium Account page the same as the drop down option did but was replaced by a standalone page showing something different. Flush the cache on both browsers, close them down and restart it and it should be fine.

If not I'll do some more digging but it works with my main and test accounts on Chrome and Firefox without issue.
MrBlades
Director
EVE-Radio.com

Re: Premium Rewind. 8 years, 6 months ago #2110

  • MrBlades
  • OFFLINE
  • Management Team
  • Posts: 204
  • Karma: 34
Something not right here. Your account automatically renews unless 1) You cancel the account prior to the next billing either direct on the site or by cancelling a subscription in Payal or 2) Theres a problem taking payment from your accont (due to lack of funds for example) and the system automatically suspends service.

Getting an email asking you to reconsider should only be generated following a cancellation and as the account should have expired it wouldn't be able to take any more money.

I have a theory as to why this may be happening but will need to confirm with billing to be sure. We'll get back to you asap with our findings.
MrBlades
Director
EVE-Radio.com

Re: Premium Rewind. 8 years, 6 months ago #2112

  • MrBlades
  • OFFLINE
  • Management Team
  • Posts: 204
  • Karma: 34
Right, worked out that happened with your account Dustin and the glitch has been corrected. You were actually sent the email because of an oversight when we began the process of migrating the user database over to Hermes - our new server your subscription has helped us get.

A small number of other users may have received the same sort of email during this brief transitional period but other than raising an eyebrow it's completely harmless.

Sorry it happened all the same and we'll try our best in future to migrate everything at once rather than in staggered stages which we are having to do this time. On the plus side, once done we shouldn't need to move again for a while.

With regards to the migration in general, we're looking to completely switch over to Hermes by wednesday next week.
MrBlades
Director
EVE-Radio.com
The following user(s) said Thank You: Dustin Roac

Re: Premium Rewind. 8 years, 6 months ago #2114

  • Dustin Roac
  • OFFLINE
  • Premium Supporter
  • Posts: 7
  • Karma: 0
Good deal MrBlades thanks for looking into that, shows it's not related to the problem in this thread then.


But I'm still having the same problem as described in this thread and the new premium links give me the same page as ShortSpine, and I'm writing this on a roommates laptop that's never been on ER so not a cache issue I don't think.

My main PC is firefox 5 at 1280*1024 And this laptop is firefox 5 at 1440x900. No dropdown bar on "My Premium Account" and when I click it, Every link on the "My Premium Menu" works except premium rewind, which takes me to the 404 page screenshotted by SHortSpine.
Time to create page: 0.32 seconds