Saturday Feb 22
Welcome, Guest
Username Password: Remember me

TOPIC: Premium Rewind.

Re: Premium Rewind. 8 years, 6 months ago #2115

  • theone85ca
  • OFFLINE
  • Premium Supporter
  • Posts: 14
  • Karma: 0
I don't get the 404 page. I get a blank section where the content, in this case the premium rewind, should be.

I'm running Firefox 5.0 at 1920*1200.

Re: Premium Rewind. 8 years, 6 months ago #2116

  • Dustin Roac
  • OFFLINE
  • Premium Supporter
  • Posts: 7
  • Karma: 0
My main content page is blank but the menu is on the right. You have a full blank page?


*And I just noticed looking at my own shot it doesn't have the upgrade button on that page like it does on the hope page.
Attachments:
Last Edit: 8 years, 6 months ago by Dustin Roac.

Re: Premium Rewind. 8 years, 6 months ago #2117

  • MrBlades
  • OFFLINE
  • Management Team
  • Posts: 204
  • Karma: 34
Guys, the blank page is a quick and dirty temp solution to your specific problem. On the RIGHT of the page above the player is another Premium Menu that has direct links to the services you cant seem to access. Clicking on those menu links will take you to where you want to go.
MrBlades
Director
EVE-Radio.com

Re: Premium Rewind. 8 years, 6 months ago #2118

  • theone85ca
  • OFFLINE
  • Premium Supporter
  • Posts: 14
  • Karma: 0
They don't though. They are just loading the blank page in Dustins screen shot. The premium link loads it at the beginning, then when you click Premium Rewind, the blank page stays and nothing else loads.

Going to ...

www.eve-radio.com/my-premium-account/premium-rewind

... even loads the blank page.

Re: Premium Rewind. 8 years, 6 months ago #2119

  • wobble
  • OFFLINE
  • New Member
  • Posts: 4
  • Karma: 0
I think you checked the Premium Rewind link just as we were making some changes to it's positioning. Bad timing but it should work now.

Re: Premium Rewind. 8 years, 6 months ago #2120

  • Diaego1
We've updated the link, so the new URL is www.eve-radio.com/radio/premium-rewind
Last Edit: 8 years, 6 months ago by Diaego.

Re: Premium Rewind. 8 years, 6 months ago #2121

  • theone85ca
  • OFFLINE
  • Premium Supporter
  • Posts: 14
  • Karma: 0
I see the link on the main page now, awesome.

However, that's only showing me a week back...

Re: Premium Rewind. 8 years, 6 months ago #2122

  • Diaego
  • OFFLINE
  • Management Team
  • Posts: 73
  • Karma: 11
Could you refresh and click the link again and let us know?
Ross / "Diaego"
Founder
EVE-Radio.com

Re: Premium Rewind. 8 years, 6 months ago #2123

  • wobble
  • OFFLINE
  • New Member
  • Posts: 4
  • Karma: 0
Just finished flushing the cache on the server (Jesus christ you're fast) and it's now back to 30 days.

Re: Premium Rewind. 8 years, 6 months ago #2124

  • theone85ca
  • OFFLINE
  • Premium Supporter
  • Posts: 14
  • Karma: 0
Now i'm getting the 404 page.

Re: Premium Rewind. 8 years, 6 months ago #2125

  • Diaego
  • OFFLINE
  • Management Team
  • Posts: 73
  • Karma: 11
Hello again,

After working through the night, I think we've managed to track down and squash the bug.

We've rolled out another code update to our web-site. Hopefully, this will now resolve your issue in accessing Premium Rewind!

Could you give it another go and let us know the results?
Ross / "Diaego"
Founder
EVE-Radio.com
The following user(s) said Thank You: theone85ca

Re: Premium Rewind. 8 years, 6 months ago #2127

  • theone85ca
  • OFFLINE
  • Premium Supporter
  • Posts: 14
  • Karma: 0
Brilliant! It works!

You guys really didn't have to work through the night but I really appreciate it. Some of the best customer support I've ever seen.

Re: Premium Rewind. 8 years, 6 months ago #2128

  • ShortSpine
  • OFFLINE
  • Premium Supporter
  • Posts: 2
  • Karma: 0
Works like a charm. Thank you to the management team!

Re: Premium Rewind. 8 years, 6 months ago #2129

  • Dustin Roac
  • OFFLINE
  • Premium Supporter
  • Posts: 7
  • Karma: 0
I hate to be the barer but nothing has changed on my part. Attachment one is after I login and attachment 2 is when I click premium rewind. I've tried on both my PC and my roomates laptop and get the same thing, have tried clearing cache. I also get the same 404 page when I click Diaego's link. But given the internet, Imma sleep on it and let you guys know again tomorrow. But every link there works except premium rewind.
Attachments:
Last Edit: 8 years, 6 months ago by Dustin Roac.

Re: Premium Rewind. 8 years, 6 months ago #2137

  • Dustin Roac
  • OFFLINE
  • Premium Supporter
  • Posts: 7
  • Karma: 0
Yup works great now, thanks guys.

Re: Premium Rewind. 8 years, 6 months ago #2140

  • Geminikon
  • OFFLINE
  • Premium Supporter
  • Posts: 6
  • Karma: 0
The link under radio works perfectly now. Thank you very much. It's great to see a site that prides itself on both working correctly, and fixing problems when it doesn't work as intended. I definitely feel as though my subscription was not a waste. Many thanks again.

Re: Premium Rewind. 8 years, 6 months ago #2141

  • MrBlades
  • OFFLINE
  • Management Team
  • Posts: 204
  • Karma: 34
Ah good. Now to move onto the next issue ...
MrBlades
Director
EVE-Radio.com

Re: Premium Rewind. 8 years, 6 months ago #2149

  • theone85ca
  • OFFLINE
  • Premium Supporter
  • Posts: 14
  • Karma: 0
So if I said I'm getting the 404 page again...

Re: Premium Rewind. 8 years, 6 months ago #2150

  • MrBlades
  • OFFLINE
  • Management Team
  • Posts: 204
  • Karma: 34
I'd say you're either trying to make me rip out my hair in frustration, are mistaken or need to strangle your browser until it behaves itself.

If none of that applies I guess we'll go over it again. Or Diaego will. Yeah, Diaego.
MrBlades
Director
EVE-Radio.com

Re: Premium Rewind. 8 years, 6 months ago #2158

  • theone85ca
  • OFFLINE
  • Premium Supporter
  • Posts: 14
  • Karma: 0
Alright... I've set up, used, screwed with Joomla and this is confusing me.

The link through 'Radio > Premium Rewind' works great. The link on the right hand side of the main site generates the 404 error.

I look forward to your hate mail whilst you pull your hair out trying to crush this bug
Time to create page: 0.67 seconds